Scheduled maintenance, v2.0 release

Incident Report for ConsignHQ

Resolved

v2.0.0 is now successfully deployed.
Posted Sep 20, 2022 - 07:12 UTC

Identified

ConsignHQ will be undergoing sceduled maintenance while development deploys a new production release. Although downtime should be minimal, there is a chance some services may be affected or down over the next few hours.
Posted Sep 20, 2022 - 06:30 UTC
This incident affected: ConsignHQ App / Portal and ConsignHQ API.